Why is the Add-in/ Plug-in/ VSTO blank in Outlook?

This article explains the reason way an Add-in/Plug-in/VSTO turns up blank when opened in Outlook. 

If you only experience this issue with the users of the Plug-in/VSTO, the problems normally lie with the security settings in Internet Explorer. The reason for this is that all our Plug-ins/VSTO uses Internet Explorer to show the content of the Plug-in/VSTO. If AskCody is not "Whitelisted" in your Internet Explorer Security Settings, it can't load the content of the Plug-in/VSTO in Outlook. 

Normally the Internet Explorer Security is set to the level Medium. If the Security Level is set higher than Medium, then it is necessary to add AskCody to the "Trusted Sites" in Internet Explorer.  

How to add AskCody to the "Trusted Sites" in Internet Explorer: 

  1. Open Internet Explorer
  2. Click on Settings Billedresultat for setting icon 
  3. Choose Internet Options
  4. Choose the tab Security 
  5. Click Trusted Sites
  6. Click the button Sites, and add the following domains:

Try to use the add-in again. If the problem persists, verify the settings for the other security zones and ensure that the add-in domain is in the same zone as the URL that is displayed in the address bar of the Office application.

*Note if you have more users using the Plug-in/VSTO it might be a good idea to implement the AskCody domains as trusted sites globally in your organization. 

 

Step 1-3

trusted-sites-internet-explorer---step-1.png

 

Step 4-5

trusted-sites-internet-explorer---step-2.png

 

Step 6

trusted-sites-internet-explorer---step-3.png

 

 

 

 

 

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.